孙加加
孙加加
8天前 · 1 人阅读

Apple已经停止了对老版本iOS固件(具体来说是12.1.1和12.1.2版本)的签署,以禁止该公司几周前发布的最新版本iOS 12.1.3的降级。

在预期的举动中,Apple停止为支持的iPhone,iPad和iPod touch设备签署iOS 12.1.1和iOS 12.1.2固件。这意味着,自2019年2月5日起,您将无法再通过iTunes或任何其他方法降级已升级到最新iOS 12.1.3固件的设备。

虽然这对越狱社区产生了重大影响,后者通常依赖于较旧的iOS固件来成功越狱设备,但Apple只是试图限制旧设备在其设备上的传播,以保证iPhone和iPad用户的安全,并为他们提供安全保护。最好的软件。

虽然我们通常认为这是Apple的一个很好的做法,因为它迫使iPhone和iPad用户更新并保持最新的软件版本,但该公司需要更好地测试他们的iOS固件,然后才能落到消费者手中,这里这里报道了iOS 12.1.3的两个主要问题。

iOS 12.1.4更新预计很快就会推出

最近发现的主要FaceTime漏洞让所有iPhone和iPad用户抓狂,并且它仍然存在于iOS 12.1.3固件中,因此我们现在正在等待Apple履行其承诺并发布紧急更新以解决这些恼人的问题。该更新可能会标记为iOS 12.1.4,预计很快就会发布。

在iOS 12.1.4上街之前,请确保从“设置”关闭FaceTime并密切关注这个地方,以便第一时间了解新的iOS版本,以便您可以更新设备。与此同时,Apple正在开发iOS 12系列的下一个主要版本,即iOS 12.2,它将在今年春季推出,并有更多改进。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-02/156761.htm

收藏 0
固件 ios apple 降级 12.1
评论 ( 0 )